I’m getting mixed results in printing. I’ve used a number of tables on a prototype. When I print at home on a laser printer, green shading appears in the background of the table cells. When I print at work on a laser printer, brown shading appears in the table cell background.

I want gray shading in the table cell background. I’ve gone into Advanced > Settings and in the General tag changed the radio button to System Look and Feel. Which I believe means the look should adopt the Windows look of the computer I’m on, is that correct?

Unfortunately, printouts show the same problem with the table cell background.

Am I missing something obvious? Is there another setting I can change to get gray background on the table cells?

1 answer

Hi, the System look and feel is for the appearence of the tool itself, it will not change anything for the prototype.

As for your printing issues, I have no idea yet, since ForeUI will export the prototype in a certain way and dose not control the printing directly. Is it possible that your printer at home lack of ink?


This question is now closed