Scrollable Container – problems. Drag&Drop with right mouse button sometimes works, but usually not – I’ve got a blue rectangle – container looks fine, but if I check the Select Element – there is nothing in. The web browser shows empty container. In this very moment I have huge problem – demonstration tomorrow with 90 screens, and scrollable container is a MUST. I tried everything, several resets, new files, new containers, lost three days, but now I have 30% containers O.K., others missing. Any work around?

4 answers

Hi Jure,

I’ve never seen this on my machine so I’d like to know more details…

If the container is still empty after releasing mouse button, where is the element you were just dragging? Is it disappeared or not?

If you could provide a simple plot file to reproduce the issue. We may help you out quickly.


Thank you for your swift response.

I think I’ve found a workaround. It works if and after you move a Container. So you need to Drag&Drop then select container and move it. After that “nested element” shows also in the Select Element. I tried with empty plot, use a container, drag&drop a simple text. I you not move the container, text is inside, but “select element shows no text as in picture I sent and simulation has an empty container. But if you move a container then works

Thanks again! It is a great appication.


Ah~ it is just the bug we found and fixed two days ago!

Bug_0225: Element is not valid after being embedded into ScrollableContainer, until moving the container a bit.

We have fixed it internally and the V2.40 (next Monday) will include the fixing of this bug.


Bug_0225 is fixed in V2.40


This question is now closed