I’m using OSX and not able to get simulations or exporting to work. When I click the simulate button it pops up with a progress bar for about 1 second and then disappears. Whether or not my browser is open, it does not give me the simulation.

When I try exporting to DHTML, I specify the folder and the javascript and CSS files are generated, but there is no html file.

6 answers

Hi Ben, from your discription I think ForeUI met error when generating html file.

Have you tried running simulation for a new, empty plot? If that can work, would you please send us the plot file that could reproduce the issue? Please send to Thanks!


It did not seem to work with an empty plot either. The plot I was originally working with just had a single button (no actions) in it as I was just trying to see if it worked at all.


That’s odd, is it possible that the generated html file is blocked by anti virus system or something?


That is very possible. This is a work computer and I don’t have administrator access.


Maybe you can check the log file to see what happen? In Mac OS X, the log file should be found in the “ContentsResourcesJavalog” directory relative to the application (“EaSynth” directory).


I have this same problem. I can’t buy ForeUI until I fix this issue. The log file says:

[2010-07-28 14:49:30,948] [Thread-3] [ERROR] Get parameter ‘’ failed: For input string: “”

  1. Hi David, I guess you have met the issue mentioned in this thread: <a href="; rel="nofollow"></a>

This question is now closed