1. Insert a table

2. Add some rows of text and resize the table so that the last row is partly cut off.

3. Add a scroll bar

4. Group the table and the scroll bar

5. Doubleclick the table to make it editable and click the OK-icon

Now the table is automatically resized: The height is increased so that the entire content og the table is visible, and the width is decreased to fit the width of the longest row.

That’s not exactly what I want… Please turn of the automatic resizing.

4 answers

Thanks for reporting.

I just checked it, and found it is a bug on editing the element in group, no matter it is table or other kind of text element. This bug is reported as Bug_0110 and will be fixed in next version. After fixing it should be possible to turn off this behavior by turning off the Auto Resizing.


Bug_0110 is fixed in V1.75


Hey Xavier:

How does one turn off auto-resizing of the table? I’m using V2.10 and am having the same problem.



Hi Justin, you can turn this behavior off in the settings window (click menu “Advanced->Settings” to open it):


This question is now closed