ForeUI won’t start. I’ve got Windows XP Pro (32 bit), and am a knowledgable Comp Sci professional.

I’ve tried installing 2.32, and older versions down to 2.25.

The loading splash screen shows up, and stays there forever. App doesn’t start. After a few minutes I kill java.exe, and start again, no difference.

I notice that the .foreui folder in Docs&Settings is “Access Denied” to me, no matter what I try to do to it, even just peek inside. After uninstall, it’s still there. Oddly, if I right-click that folder, and try to update Security or ownership, that tab is missing in the Properties popup. So, I use an Unlocker tool to free up and delete .foreui folder, and try re-installing.

After installing and uninstalling about four versions of ForeUI, seems it’s not a version problem, but something else.

I tried disabling my Symantec Anti-Virus, but no difference.

I’ve gone to Sun’s site to validate that my Java installation is correct and working.

In the foreui.log file, I see a lot of errors looking like this:

[2010-06-23 18:33:56,859] [main] [ERROR] C:Documents and SettingsKevin.foreuiplotWebStore.4ui (The system cannot find the path specified)

This seems consistent with my experience of Access Denied on that .foreui folder.

Anything I can do? I’ve tried searching the forums here, and I see nothing on this kind of topic?

Thanks! The package looks promising, but I’m about at the end of my rope to try and get it working.



Splash screen: will stay here all day if I let it…

Try to go into it, rename it, do anything, I get this:

Properties popup is missing all Security options, and I’m the Administrator on this PC…

5 answers

Hi Kevin, are you able to create folder in the “C:Documents and SettingsKevin” directory? Can you copy some files into the new folder you created?


Hi Xavier –

Thanks for quick reply.

I CAN create a New Folder, but then I lose control of it. I can’t rename it, or go inside it — Access Denied as well.

But, I CAN go into Application Data folder, and others in there, no problem.



I think this link maybe helpful:…



You know, I came across that very KB note myself, but somehow had presumed it didn’t apply.

After I did that, the application would now start up.

Thanks Mr. Young.

  1. You are welcome :-)

I am having the same problem but with Windows 7

  1. I guess it would be permission related. Can you confirm you have the permision to write in your user directory under the "C:Documents and Settings" directory ?
  2. I have Windows 7 so there is no C:Documents and Settings but I am able to create folders in the C:Users and C:Usersuser directory.. I hope there is just a windows update needed, I am kind of excited to try this out.

This question is now closed