As the image shows, I have a hard time adjusting the width of the last column in the table:

The column width is 20 but the column is much wider in the plot. I’ve tried different approaches, but I can’t figure it out.

5 answers

Have you tried setting the “Elements” column with to “auto”?

Another possibility is that your table width does not equal to 30+30+316+30+30+104+40+18+20=618. If you resize the entire table after specifying the column widths, the column widths will be enlarged as well.


Setting the “Elements” column to Auto is not an option as the column must be wider that the column header text. – Setting the column width to Auto didn’t fix it anyway.

As the picture shows there is big differences between the table in edit mode and when seen in the plot.

  1. The columns should be aligned, right?
  2. The width of the table in edit mode should be the same as when seen in the plot, right?

There must be something wrong with the table element…


“Another possibility is that your table width does not equal to 30+30+316+30+30+104+40+18+20=618”

I don’t understand why ForeUI lets you create a table with table width X and then lets you adjust the columns to a total width of Y. That does not make sense to me.


You are right, the table column widths should be the same in both edit/view modes. We will fix it as a bug in next version.


Bug_0276 is fixed in V2.65


This question is now closed