Problem with pen not changing back to pointer … I have tried the forum and don’t see anything regarding this problem. When I want to change the color of a font or anything, the pointer changes to the pen, but I cannot get it to change back to the pointer. I have to Close ForeUI in order to get the pointer back to continue working. I am on 3.40 SP1, using Windows 8. Our licenses are under the name Maximum Processing.

3 answers

Hi Brenda Van Velkinburgh, I guess you mean the “dropper” cursor when trying to choose new color from the pallet or screen. After finishing the color choosing (by clicking the color grid on pallet or screen, the cursor should be restored to the default one.

On my side I could not reproduce the problem on Windows 8. If anyone else met this problem, please click the “+1” button on the thread, and will be even better to give us more details, thanks.


Yes, that is correct and I am still having the problem. I have tried about 10 times and still get the same results … the definition of insanity … trying the same thing over and over and expecting different results! Can someone do a join me session or webex or something so that you can see what it is doing.


We just received an email from Brenda Van Velkinburgh, and he confirms the issue was related to the wireless mouse:

“Just wanted to let you know in case others have this same issue … in trouble shooting, we found that it was my wireless mouse. When using the touch pad, it works, but when using the wireless mouse it does not. ”

It seems that some wireless mouses may omit some mouse movement events, thus ForeUI loses the chance to change cursor, which causes the problem. Hope this is not a usual case.


This question is now closed