Hi, There is a problem in a new version 2.47, when I create a custom element in ver.2.45, the icons doesn’t show in ver.2.47 When I Run the Simulation.

8 answers

Hi pumboc, can you provide more details about the problem you met? If you could send us your .fce file, that will help us to understand the problem quickly.


Ok, Here I send you a PrintScreen to see how the Icons doesn’t show when I run the simulation in ver.2.47, but when i run on a ver.2.45 it’s showing the icons and images, I try to send you the .4u file, but it doesn’t allow me.
If you can help me with this ScreenPrint or you can tell me on which mail to sent you the .fce or .4u file..

Thanks 🙂

  1. Hi Boris, if you create a new plot in V2.47 and drag the custom element into it, will it reproduce the bug?

    If your plot file is refused because of its big size, you can send your plot to webmaster[at], thanks.

Yes, when i drog into the new plot in ver.2.47 it’s showing me the bug. I send to you an email with the plot file, so u can check what is the problem.

Thanks, and I’m waiting for your answer.


Hi Boris, just confirm it is a bug introduced in V2.47. The image file for ImageBox can not be exported if the ImageBox is embedded into Tabs. Thanks for reporting this bug.

We will have it fixed in next version (which will be released on 11th, Oct), if you need a quick fixed verson, here it is:

Windows Installer:…

Mac OS Disk Image…

Minimized Bundle:…


Oki, Thanks for the answer … I’ll install it now and i’ll try 🙂 Regards


One note , the link for the Windows installer is broken, I can’t download it 🙂

  1. It was uploading, you can try it again now.

Oki, now it’s Ok 🙂 Tnx


The fixing for Bug_0247 is included in V2.50


This question is now closed