I was working with ForeUI this afternoon at home. I just booted it up at another location, where I have Internet access, and the program simply won’t start. I’m running Windows Vista, and have not installed any new programs since I started the program this afternoon.

Suggestions for troubleshooting?

3 answers

Hi Deborah, just replied you on twitter, can you tell me which version of ForeUI are you using? Can you see the loading window after double clicking the ForeUI icon?


Sorry for the inconvenience, fortunately it works after reinstall and reboot.

Thanks for the useful information in twitter, we’ve generate a record for this issue. We will do the investigation. If anyone else meet this problem, please reply this thread, so that we can collect more information, thanks.


I’ve run into something similar – I think. Sometimes I can’t start ForeUI and have to manually kill the Java.exe process(es) in the task manager.

This has happened if I’ve worked in ForeUI, closed the program and tried to to start it again later without having rebooted in the meantime. However, it does happen everytime, but once in a while.

  1. Thanks for the information. It seems that the Java process does not exist in some cases, alas we can not reproduce this on our testing machines...
  2. I'm running ForeUI on Windows XP SP3 - in case that information would be of any value to you.

This question is now closed