I hide the “Tools Panel” on the right because I don’t want it taking-up screen space that could be used for the design surface. When I select an element on the design surface, the property panel appears at right (which is fine) BUT then when I click away from the element, the Tools Panel re-appears.

I don’t want to have to keep closing the Tools Panel every time I select an element. Can I turn it off completely? I don’t want it continually taking-up screen space just to tell me about hotkeys and tips.

1 answer

Hi Bryan, I think we could provide an option to turn it off.


This question is now closed