I downloaded ForeUI v2.47 Windows for evaluation (Windows XP Pro SP3).

When I run it I can see the splash screen, but it never ends. A Java process keeps running (50% CPU).

AFAK, it is the first time any version of ForeUI gets installed on this PC.

Thanks for help.


3 answers

Hi Francois, have you tried closing the Java process in task manager and launch again?

Also can you check the “log” folder in your user directory (C:Documents and Settings\.foreui)? You can paste the content of foreui.log file here if it is not empty.

  1. Thanks four your fast answer. I managed to make it running by using the ForeUI Minimal Bundle.

    I can stop the process. I even restarted the computer before relaunching ForeUI.

    The log contains :
    [2010-09-28 14:17:05,915] [Thread-5] [ERROR] Get parameter '' failed: For input string: ""
    [2010-09-28 14:17:26,977] [Thread-5] [ERROR] A network error occurred.
    redstone.xmlrpc.XmlRpcException: A network error occurred....

    I am behind a proxy but I cannot tune it in your application before it runs.

Hi Francois, the log seems ok. Have you installed JRE before installing ForeUI? Which version then?

  1. Hi Xavier,
    A JRE 1.6.0_21 was already installed on the machine.

So far no clue about this problem. If somebody meet this problem as well, please reply this thread (with as much detail as you could provide), thanks.


This question is now closed