When I try to install ForeUI… I am getting this error: Uncaught exception in main method: java.lang.ExceptionInInitializerError……

HELP please! I am running the latest Mac.. 10.6.7 OS X. Thanks!

6 answers

Hi Guy Citrin,

Could you let me know the location you store the “EaSynth ForeUI” application? I guess it may be a path relative issue.



I just downloaded to my desktop, opened up the .dmg and started to install it.

Again, its a mac book pro laptop with only one drive.




Just tried to download it to the HD drive directly, and still got the same error:

Cannot launch Java application

Uncaught exception in main method: java.lang.ExceptionInInitializerError



Hi Guy Citrin, it is the first time we receive this error report, so we are not sure what the problem is. I am using Mac OX 10.6.5 and I could not reproduce the problem.

Usually this kind of issue should be environment related. Have you installed other versions of Java? Or you just just the official one shipped with Mac OX? My Java preferences looks like:

Is it different than yours? You can find Java preferences in Applications->Utilities


Mine is 100% identical to that…. I need to start using ForeUI… I’m afraid to purchase the product before it works for me. But anything to get advanced support would be nice.

Let me know what else you can think of to help me fix this issue…. maybe you can post the other pictures of the other tabs like Security, Network, and Advanced.


Hi Guy Citrin, here are screen shots for other tabs, they are all in default status I think.

BTW, could you give the minimized bundle (…) a try? You can unpack the file and double-click the “launch.jar” file in the directory. This could help use to narrow the problem. If the minimized bundle works, that means the problem is in the app wrapper (and then we can try to fix).


This question is now closed