Let me start by saying that I like your product very much.

Yesterday I was evaluating version 3.004 RC and I ran into some trouble saving my projects. Suddenly the link to the images I used was broken and while saving the project I got messages stating something like “Cannot find image 1.tmp”, “Cannot find image 2.tmp” etc.

The result was a very small .4ui project file without the images. This happend a couple of times. I could fix it by reimporting the images and link them again but it’s a very frustrating and time consuming bug.

Are you aware of this problem?



3 answers

Hello Ron,

Glad to know you like ForeUI 🙂

We have some related threads in this forum, for example this one:…

and this one:…

In most cases, it may be caused by the account privileges settings. So please check this first.


Hi ViVi,

Thanks for your prompt reply.

Yes, I have been fiddeling with the location of the workspace folder and indeed let it point to a network disk. I lose the connection to it from time to time so the problem is perfectly clear now. My bad!



Glad to know it is solved.

You are welcome.


This question is now closed