Everytime I use “Run Simulation” I have to choose “Allow Blocked Content” in Internet Explorer (7) to see the prototype.

What can I do to avoid the blocking of the ForeUI file? I’ve tried to change the security settings in Internet Explorer, but I can’t seem to find the right one.

2 answers

Hi UIrich, please follow these steps:
1. select “Internet Options” menu item in IE.
2. choose the “Advanced” tab in the popup window.
3. check the “Allow active content to run in files in My Computer” checkbox.
4. close all IE windows and then try running simulation.


Great, it worked. Thanks!


This question is now closed