The problem is that if i move an element the Z-Index set himself automatically to XY when i move it to the position of an other element.

so it would be great if i could lock the Z-index so that it didn’t jump.

ps: sometimes i have the problem when i enter a number to Z-Index, i have to klick to another value to save. cause if i direktly click on something else the value isn’t saved.

1 answer

Here are two related posts:……

Actually it is the “Auto Adjust Z” behavior, which is introduced here:…

This behavior can be closed in the settings.

  1. thanks (have not know that there are settings for), i will try it with the new settings.

This question is now closed