I got a 4ui file which I can’t open for any reason. I worked with the file 1-2 weeks ago an tried to open it today, but it just does not open in ForeUI. I’m able to open my other 4ui files which I created in the same time span.

Strangely, I can see a preview of the affected file when I select it via “Load Plot”.

I’ve got the latest mac version (2.45) and also tried top open it with 2.43 but it doesn’t work.

What can I do ? Do you want to have the file to test it ?

Thanks in advance!


4 answers

Hi Ulrich, if the plot file is created with version < 2.40 and the plot is quite complex, it may take a few minutes to open the plot in latest ForeUI.

The plot is loading so slow because ForeUI will update the element structure (for cross-versions compatibility) if your plot is created with version < 2.40. The update will not be performed again if you re-save the plot with ForeUI V2.40+.

So you can wait for a few minutes to see if it can be opened finally. If it doesn’t work, please send the file to, we will check it.


Hi ViVi,

thanks for the quick reply. Unfortunately the file does not open, even if I wait for a while. I’ll send you the file via email. Thanks for your help.


After checking, we found a “broken page link” in the plot. There is a page listed in the site map but does not really exist in the plot (page lost).

This is a strange problem and so far we have no idea how this happen. If anyone has met similar problem, please contact us, we need your help to reproduce this problem.


Having a similar problem, on Max OSX 10.6.8, ForeUI 2.807 (already existed with 2.805):

Existing file with approx. 30 pages does not open anymore.

Also LOAD PLOT does not work.

Also opening “Recent File” does not work, even though it displays in the preview.

Renaming the file in the Finder does not help.

But when duplicating the file with the Finder, the duplicate (sometimes) works.

Any good advice?

  1. Hello sm8500, if the plot file can be opened after duplication, it seems like a permission issue. Please check if the privilege settings on the original plot file is correct.

    If you believe there is something wrong inside the plot file, please feel free to send us (<a href="" rel="nofollow"></a>) the file for checking.
  2. Thanks for the input, we've confirm the bug may happen when you double-click the plot file to open ForeUI. This is reported as Bug_0317 and we will have it fixed in next update.

This question is now closed